summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad8f9ea34973..85a77d212b69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Craig Barnes <craigbarnes@protonmail.com>
pkgname='dte'
-pkgver='1.10'
-pkgrel='2'
+pkgver='1.11'
+pkgrel='1'
pkgdesc='A small, configurable console text editor'
url='https://craigbarnes.gitlab.io/dte/'
arch=('x86_64' 'i686' 'armv7h' 'aarch64')
@@ -12,9 +12,8 @@ optdepends=(
'git: for the builtin git-grep and git-open aliases'
'fzf: for the builtin git-open alias'
)
-makedepends=(bash-completion)
source=("https://craigbarnes.gitlab.io/dist/dte/dte-$pkgver.tar.gz")
-sha256sums=('db62aab235764f735adc8378f796d6474596582b7dae357e0bddf31304189800')
+sha256sums=('3332117c07ae5052cf7b81124019788fe3c8bf5ffe1342a6da69b789edbec93d')
build() {
cd "$pkgname-$pkgver"
@@ -28,5 +27,5 @@ check() {
package() {
cd "$pkgname-$pkgver"
- make install install-bash-completion V=1 prefix=/usr DESTDIR="$pkgdir"
+ make install V=1 prefix=/usr DESTDIR="$pkgdir"
}