summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a649d5d7cb53..70223c4453fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,6 @@ license=('LGPL3')
depends=('dconf' 'deepin-desktop-base-git' 'python' 'gsettings-qt' 'lshw')
makedepends=('git' 'qt5-tools')
conflicts=('dtkcore')
-replaces=('dtkcore')
provides=('dtkcore')
groups=('deepin-git')
source=("$pkgname::git://github.com/linuxdeepin/dtkcore.git")
@@ -24,7 +23,7 @@ pkgver() {
build() {
cd $pkgname
qmake-qt5 PREFIX=/usr DTK_VERSION=$pkgver LIB_INSTALL_DIR=/usr/lib
- make -j$(nproc)
+ make
}
package() {