summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 24a14c472c1d..22eb7ec53d36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=duc-git
-pkgver=1.3.3.42.g8a19c54
-pkgrel=2
+pkgver=1.3.3.44.g077544e
+pkgrel=1
pkgdesc="collection of tools for inspecting and visualizing disk usage (git version)"
arch=('i686' 'x86_64')
url="http://duc.zevv.nl/"
@@ -20,9 +20,14 @@ pkgver() {
git describe --tags | sed 's|-|.|g'
}
+prepare() {
+ cd "$srcdir"/"$_gitname"
+ touch config.h.in
+}
+
build() {
cd "$srcdir"/"$_gitname"
- aclocal && autoconf && automake -a -f
+ aclocal && autoconf && automake -a -f
./configure --prefix=/usr --with-db-backend=sqlite3 --disable-ui
make
}