summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb5d25a4e8d0..62728205de18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Devin J. Pohly <djpohly+arch@gmail.com>
pkgname=dwl
-pkgver=0.3
+pkgver=0.4
pkgrel=2
pkgdesc="Simple, hackable dynamic tiling Wayland compositor (dwm for Wayland)"
arch=('x86_64')
url="https://github.com/djpohly/dwl"
license=('GPL')
-depends=('wlroots>=0.15')
+depends=('wlroots>=0.16')
makedepends=('wayland-protocols')
optdepends=('xorg-xwayland: for XWayland support')
source=("$pkgname-$pkgver.tar.gz::https://github.com/djpohly/$pkgname/archive/v$pkgver.tar.gz"
config.h)
-sha256sums=('a3dd9b7107e9d324cc0dc4f48dd526fb687b10c9e63a42b33a827130d9113763'
- 'SKIP')
+sha256sums=('f03a260b169019ebdbfd6db1b19a3dc7861ba33609644581c530be019f22274c'
+ 'e3b0c44298fc1c149afbf4c8996fb92427ae41e4649b934ca495991b7852b855')
prepare() {
cd "$srcdir/$pkgname-$pkgver"
@@ -21,7 +21,7 @@ prepare() {
cp -f "$srcdir/config.h" config.h
fi
# Uncomment to compile with XWayland support
- #sed -i -e '/-DXWAYLAND/s/^#//' config.mk
+ #sed -i -e '/-DXWAYLAND\|xcb/s/^#//' config.mk
}
build() {