summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 9 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 170eabb953ae..4f8832a5a34b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,15 @@ arch=('x86_64')
url="https://github.com/djpohly/dwl"
license=('GPL')
depends=('wlroots')
-source=("https://github.com/djpohly/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('ee03a2cac6c4477702c8014e5ae5455c0acf4f47b87441c06e5da545ec234fa1')
+source=("https://github.com/djpohly/$pkgname/archive/v$pkgver.tar.gz"
+ config.h)
+sha256sums=('ee03a2cac6c4477702c8014e5ae5455c0acf4f47b87441c06e5da545ec234fa1'
+ 'SKIP')
+
+prepare() {
+ cd "$srcdir/$pkgname-$pkgver"
+ cp "$srcdir/config.h" config.h
+}
build() {
cd "$srcdir/$pkgname-$pkgver"