summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6cb82a3dfaff
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: <https://aur.archlinux.org/users/vorbote>
+
+pkgname=dwm-gnome
+pkgver=5.2
+pkgrel=1
+pkgdesc="Starts suckless dwm wrapped in a gnome session."
+arch=('any')
+url="https://github.com/palopezv/dwm-gnome/"
+license=('MIT')
+depends=('dwm')
+source=($pkgname-$pkgver.tar.gz::https://github.com/palopezv/dwm-gnome/archive/$pkgver.tar.gz)
+sha384sums=('d6d5d2448090e03949a13ee398ec1d207855a3955256924c532794456bade291d28938253a2ec26405610bce695b950f')
+
+build() {
+ cd "$pkgname-$pkgver"
+
+ make
+
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir/" install
+
+}