summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71d57d917f7e..7bb221b5205a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,8 +40,8 @@ prepare() {
local march="${flags["-march"]:-nocona}"
local mtune="${flags["-mtune"]:-core-avx2}"
- export CFLAGS="-O2 -march="$march" -mtune="$mtune" -pipe"
- export CXXFLAGS="-O2 -march="$march" -mtune="$mtune" -pipe"
+ export CFLAGS="-O2 -march=$march -mtune=$mtune -pipe"
+ export CXXFLAGS="-O2 -march=$march -mtune=$mtune -pipe"
export LDFLAGS="-Wl,-O1,--sort-common,--as-needed"
# These flags are taken from Proton