summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe9755232794..beccffb11937 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jonas Hahnfeld <hahnjo@hahnjo.de>
pkgname=dynconf
-pkgver=1.0.2
+pkgver=1.1
pkgrel=1
pkgdesc="A small program to apply recipes to configuration files"
arch=('x86_64')
@@ -32,4 +32,5 @@ build(){
package() {
cd "${pkgname}"
install -Dm755 $pkgname "$pkgdir"/usr/bin/$pkgname
+ install -Dm644 scripts/completion.bash "$pkgdir"/usr/share/bash-completion/completions/$pkgname
}