summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebb91d076fca..ed96fc2b9fdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Robert Kubosz <kubosz.robert@gmail.com>
pkgname=dyplompwr
-pkgver=1.0
-pkgrel=1
-_gitrel=v1.0
+pkgver=2.0
+pkgrel=2
+_gitrel=v2.0
pkgdesc='Latex package with unofficial thesis template for students of Wrocław University of Technology'
arch=('any')
depends=('texlive-core' 'urw-garamond' 'urw-classico')
@@ -11,7 +11,7 @@ license=('MIT')
url='https://github.com/rkubosz/dyplompwr'
source=("https://github.com/rkubosz/dyplompwr/releases/download/$_gitrel/dyplompwr.zip"
'license')
-md5sums=('be7a7957f5680cb44db2b0cb3f132a1d'
+md5sums=('7acfcf67b6697133131fb61acf708d99'
'532f9a8276206a404a50e40544238013')
package() {
@@ -20,4 +20,5 @@ package() {
mkdir -p "$pkgdir/$texpath/$pkgname"
cp -R "$pkgname" "$pkgdir/$texpath"
install -Dm644 license "$pkgdir/usr/share/licenses/$pkgname/license"
+ install -Dm644 doc/manual.pdf "$pkgdir/$texpath/doc/$pkgname/manual.pdf"
}