summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 4 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a859aaa1834a..10f0761a80f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=easyssh-git
pkgver=1.3.4.r5.g75b6765
-pkgrel=1
+pkgrel=2
pkgdesc="SSH connection manager for Pantheon"
arch=(x86_64)
url="https://github.com/muriloventuroso/easyssh"
@@ -11,23 +11,17 @@ depends=(libgranite.so gtk3)
makedepends=(vala meson ninja git)
provides=(easyssh)
conflicts=(easyssh)
-source=("${pkgname}::git+${url}.git" 0001-fix-vte-build-error.patch)
-sha256sums=('SKIP'
- '1be1e1f1d654eafb31972320f1c94a17b7f35c4e938ceba8b6da122ab459cb48')
+source=("${pkgname}::git+${url}.git")
+sha256sums=('SKIP')
pkgver() {
cd "${pkgname}"
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
-prepare() {
- cd "${pkgname}"
- patch -p1 -i ../0001-fix-vte-build-error.patch
-}
-
build() {
cd "${pkgname}"
- meson build --prefix=/usr -D libunity=false
+ meson build --prefix=/usr -D libunity=false -D ubuntu-bionic-patched-vte=false
ninja -C build
}