summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 4 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4351d72d1a8..84102d072d02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio 'Lolix' Loli <fabio.loli@disroot.org> -> https://github.com/FabioLolix
pkgname=easyssh-git
-pkgver=1.7.2.r0.g7311415f
+pkgver=1.7.6.r9.ge8b38620
pkgrel=1
pkgdesc="SSH connection manager for Pantheon"
arch=(x86_64)
@@ -11,15 +11,8 @@ depends=(libgranite.so gtk3 vte3)
makedepends=(vala meson ninja git)
provides=(easyssh)
conflicts=(easyssh)
-source=("git+https://github.com/muriloventuroso/easyssh.git"
- "https://raw.githubusercontent.com/FabioLolix/AUR-artifacts/master/easyssh-files_utf8.patch")
-sha256sums=('SKIP'
- 'f5b4a7406b61d6f777abdfab6141cbf917ee469c49bac2445bb6d704cb82461f')
-
-prepare() {
- cd "${srcdir}/${pkgname%-git}"
- patch -Np1 -i ../easyssh-files_utf8.patch
-}
+source=("git+https://github.com/muriloventuroso/easyssh.git")
+sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${pkgname%-git}"
@@ -28,7 +21,7 @@ pkgver() {
build() {
cd "${srcdir}/${pkgname%-git}"
- meson build --prefix=/usr -D libunity=false -D ubuntu-bionic-patched-vte=false
+ meson build --prefix=/usr -D libunity=false -D ubuntu-bionic-patched-vte=false -D patched-vte=true
ninja -C build
}