summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78c2752c2e63..b050c0e0a07f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,11 @@ url="https://wiki.gnome.org/Projects/GnomeShell/Extensions"
arch=(any)
license=(GPL)
makedepends=(meson git sassc js60)
+depends=(ebadoo-desktop-schemas ebadoo-shell)
optdepends=('gnome-menus: applications menu extension')
groups=(ebadoo-desktop)
+conflicts=(gnome-shell-extensions)
+provides=(gnome-shell-extensions gnome-shell-extensions=$pkgver)
source=("git+https://gitlab.com/ebadoo/ebadoo-shell-extensions.git"
"git+https://gitlab.gnome.org/GNOME/gnome-shell-sass.git")
sha256sums=('SKIP'
@@ -38,7 +41,5 @@ check() {
}
package() {
- depends=(ebadoo-shell)
-
DESTDIR="$pkgdir" meson install -C build
}