summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 2 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bc393d8f99c..1154d7e6db9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,17 +10,11 @@ pkgdesc="A GTK2 based EPWING dictionary viewer."
arch=('i686' 'x86_64')
url="http://ebview.sourceforge.net"
license=('GPL')
-groups=()
depends=('gtk2' 'eb-library' 'pangox-compat')
makedepends=('git')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-replaces=()
-backup=()
-options=()
-install=
source=('git://github.com/fujii/ebview.git')
-noextract=()
md5sums=('SKIP')
pkgver() {
@@ -40,8 +34,8 @@ build() {
}
check() {
- cd "$srcdir/${pkgname%-git}"
- make -k check
+ cd "$srcdir/${pkgname%-git}"
+ make -k check
}
package() {