summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0da5457feab5..900854f7add8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,6 +18,6 @@ md5sums=('08aa234c48109b3391ff721aad015249')
package() {
cd $srcdir
install -dm755 $pkgdir/usr/lib/eclipse/dropins/${pkgname#eclipse-}/
- find eclipse -type f -exec install -Dm644 {} \
+ find . -type f -exec install -Dm644 {} \
$pkgdir/usr/lib/eclipse/dropins/${pkgname#eclipse-}/{} \;
}