summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5496b920b1c..7a854b47e0f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Contributor: Piotr Beling <qwak@stud.ics.p.lodz.pl>
pkgname=eclipse-findbugs
-pkgver=2.0.1
-_pkgdate=20120712
+pkgver=2.0.2
+_pkgdate=20121204
pkgrel=1
pkgdesc="FindBugs plugin for Eclipse"
arch=('any')
@@ -13,11 +13,11 @@ license=('LGPL')
depends=('eclipse')
source=("http://downloads.sourceforge.net/project/findbugs/findbugs%20eclipse%20plugin/${pkgver}/edu.umd.cs.findbugs.plugin.eclipse_${pkgver}.${_pkgdate}.zip")
-build() {
+package() {
cd "${srcdir}"
local dest="${pkgdir}/usr/share/eclipse/dropins/findbugs/eclipse/plugins"
install -d "$dest"
cp -r "edu.umd.cs.findbugs.plugin.eclipse_${pkgver}.${_pkgdate}" "$dest"
}
-sha256sums=('7025c7874beab02de5459b0a1831af906c9f5de5ba01f2cdedbfc1bd91c2f1ec')
+sha256sums=('d02d7f3eea3c56e2d2051950e54400675e39c5ae9ad7b67f1c3de42f065dd4b6')