summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73a72a5f1759..e8008161fb88 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,22 @@
-# Maintainer: Benjamin Robin <benjarobin>
+# $Id$
+# Maintainer: Benjamin Robin <dev@benjarobin.fr>
pkgname=eclipse-subversive-svn-connector
-pkgver=4.1.3.I20150214_1700
+pkgver=5.0.0.I20150529_1700
pkgrel=1
-_pluginver=4.1.3.I20150214_1700
+_pluginver=5.0.0.I20150529_1700
pkgdesc="Subversive SVN Connectors"
arch=('any')
url="http://www.polarion.com/products/svn/subversive.php"
license=('EPL')
depends=('eclipse-subversive')
-source=("$pkgname-$pkgver-feature.jar::http://community.polarion.com/projects/subversive/download/eclipse/4.0/update-site/features/org.polarion.eclipse.team.svn.connector_${pkgver//_/-}.jar" \
- "$pkgname-$pkgver-plugin.jar::http://community.polarion.com/projects/subversive/download/eclipse/4.0/update-site/plugins/org.polarion.eclipse.team.svn.connector_${_pluginver//_/-}.jar")
+source=("$pkgname-$pkgver-feature.jar::http://community.polarion.com/projects/subversive/download/eclipse/5.0/update-site/features/org.polarion.eclipse.team.svn.connector_${pkgver//_/-}.jar" \
+ "$pkgname-$pkgver-plugin.jar::http://community.polarion.com/projects/subversive/download/eclipse/5.0/update-site/plugins/org.polarion.eclipse.team.svn.connector_${_pluginver//_/-}.jar")
noextract=($pkgname-$pkgver-{feature,plugin}.jar)
-md5sums=('0d126ced1e7455dde98458202a5b1a89'
- 'cf4746777c5d5b9caa8c1bbfcdaa233d')
+md5sums=('d9e4b67abb7f1b123044f438ed8a3315'
+ 'b7d316b3ad7724ff2242ef09189cbf60')
package()
{
_dest="$pkgdir/usr/share/eclipse/dropins/${pkgname/eclipse-}/eclipse"