summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a68b963fb4cc..bdbf45266873 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=edgar-ssh
_upname=edgar
pkgver=1.1
-pkgrel=1
+pkgrel=2
pkgdesc="A small utility to maintain SSH config files"
arch=("any")
url="https://git.umaneti.net/${_upname}/about/"
@@ -14,6 +14,6 @@ sha256sums=('7cb686afdf9e94f586b93f54d88905331bbcdbdc929207e9b312eb362aab171a')
package() {
cd "${_upname}-$pkgver"
- python setup.py install --no-compile --root=$pkgdir
+ python setup.py install --no-compile --root="$pkgdir"
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${_upname}/LICENSE"
}