summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4fd65b3a5b7d..fa0c9e7d2f03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
pkgname=edges
pkgver=1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A command-line tool to set up X11 hot-corners"
arch=(x86_64)
url="https://github.com/arisinfenix/edges"
-license=(GPL3)
+license=(MIT)
depends=(libx11 libxi libxrandr libconfig)
makedepends=(libxfixes)
source=("https://github.com/arisinfenix/edges/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-sha512sums=('ee815aa0c7d9e2abb4622c84e5b2c732e522aab61782c98ea72f0369d8826822ed2277a9c69be6331802d814beb51799f09f17f22fe5765dff15611d6b3b6776')
+sha512sums=('b05ce694bf7a04821bc593dfc05619e66bd9ca910cb732cfa4e5374a20aa5f0cb64e5575e66cecae77a9a7c5a5c08bd73f6009ecf74c0768bb93597ebddf9159')
build() {
cd $pkgname-$pkgver
@@ -20,4 +20,5 @@ build() {
package() {
cd $pkgname-$pkgver
make PREFIX=/usr DESTDIR="$pkgdir" install
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}