summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7b9b29234dc..5faede6a0ac6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=edir
pkgver=2.7.3
-pkgrel=1
+pkgrel=2
pkgdesc="Program to rename and remove files and directories using your editor"
url="https://github.com/bulletmark/$pkgname"
license=("GPL3")
@@ -24,12 +24,14 @@ package() {
--no-warn-script-location \
--no-cache-dir \
--no-compile \
+ --progress-bar=off \
.
local pdir=$(python -c "import site; print(site.getsitepackages()[0])")
- local _pkgname=${pkgname//-/_}
+ local _pkgname="${pkgname//-/_}"
cd "$pkgdir/$pdir"
rm -f $_pkgname-*.dist-info/direct_url.json
+ sed -i "/\/direct_url.json,/d" $_pkgname-*.dist-info/RECORD
python -O -m compileall -q .
}