summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4235bc6e9c5e..29777a8d2571 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc='A simple tool to download video lectures from edx.org.'
arch=('any')
url='https://github.com/shk3/edx-downloader'
-license=('unknown')
+license=('LGPL3')
makedepends=('git')
depends=('python' 'python-beautifulsoup4' 'youtube-dl' 'python-six' 'python-html5lib' 'pandoc-bin')
provides=("${pkgname%-git}")
@@ -32,4 +32,5 @@ package() {
#install -D -m 755 edx-dl.py "${pkgdir}/usr/bin/edx-downloader"
pandoc --from=markdown --to=rst --output=README.rst README.md
python setup.py install --root="$pkgdir/" --optimize=1
+ ln -s "/usr/bin/edx-dl.py" "$pkgdir/usr/bin/edx-downloader"
}