summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 3 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64c43ff95274..100f097e1502 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ _gitroot="https://github.com/vathpela/efibootmgr.git"
_gitname="${_pkgname}"
_gitbranch="libefivars"
-pkgver=0.6.0.136.867bfd5
+pkgver=0.6.0.138.1132342
pkgrel=1
pkgdesc="Tool to modify UEFI Firmware Boot Manager Variables - Built from Fedora's Peter Jones GitHub Repo - libefivars branch"
arch=('x86_64' 'i686')
@@ -21,11 +21,8 @@ conflicts=("${__pkgname}" "${__pkgname}-git" "${_pkgname}")
provides=("${__pkgname}" "${__pkgname}-git" "${_pkgname}")
options=('!strip' 'zipman' '!emptydirs' '!libtool')
-source=("${_gitname}::git+${_gitroot}#branch=${_gitbranch}"
- 'efibootmgr-remove-loader-path-chars-limit.patch')
-
-sha1sums=('SKIP'
- '57cb0e01d9c102491fc1758766f530813cad97d2')
+source=("${_gitname}::git+${_gitroot}#branch=${_gitbranch}")
+sha1sums=('SKIP')
pkgver() {
cd "${srcdir}/${_gitname}/"
@@ -46,9 +43,6 @@ build() {
cd "${srcdir}/${_gitname}_build/"
- patch -Np1 -i "${srcdir}/efibootmgr-remove-loader-path-chars-limit.patch"
- echo
-
make EXTRA_CFLAGS="-Os"
echo