summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41da4ddde6de..819e5fc48050 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,7 +67,6 @@ package() {
install -Dm755 'electron-launcher.sh' "$pkgdir/usr/bin/$_pkgname"
- for _license in 'LICENSE' 'LICENSES.chromium.html'; do
- install -Dm644 "$_license" "$pkgdir/usr/share/licenses/$pkgname/$_license"
- done
+ install -Dm644 'LICENSE' "$pkgdir/usr/share/licenses/$pkgname/MIT"
+ install -Dm644 'LICENSES.chromium.html' "$pkgdir/usr/share/licenses/$pkgname/LICENSES.chromium.html"
}