summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf4fe43cc9a1..4cb711201ef0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgname=electrum-dash
_pkgname=Dash-Electrum
pkgdesc="Lightweight Bitcoin wallet, fork for DASH"
pkgver=3.3.8.7
-pkgrel=1
+pkgrel=2
url="https://electrum-dash.org"
arch=('any')
license=('MIT')
@@ -35,6 +35,6 @@ build() {
}
package() {
- cd ${pkgname}-${pkgver}
- python setup.py install --root="${pkgdir}" --optimize=1
+ cd ${_pkgname}-${pkgver}
+ python setup.py install --root="${pkgdir}" --optimize=1
}