summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index add82678a3e9..207421f21170 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Xuanwo <xuanwo.cn#gmail.com>
+# Maintainer: chengxuncc <chengxuncc@gmail.com>
pkgname=elvish-bin
pkgver=0.12
-pkgrel=1
+pkgrel=2
pkgdesc="A friendly and expressive Unix shell."
arch=('x86_64')
url="https://github.com/elves/elvish"
@@ -10,18 +11,18 @@ license=('custom:2-clause BSD')
provides=('elvish')
depends=('glibc')
source=(
- "https://dl.elv.sh/elvish-linux-amd64-${pkgver}.tar.gz"
+ "https://dl.elv.sh/linux-amd64/elvish-v${pkgver}.tar.gz"
"LICENSE"
)
sha256sums=(
- '3dabcce5b8c4c6a277ff5b31793dab728fef952180c82099de7303ee43a001bc'
+ '20ef74019eb1318ec40656a08a9925e6f65075c7e988dfaed70b5420bf086c64'
'1912e3785c0eb8d78e0ceed945b32596c11d0f9088aa5c1ad8f18f134f08c500'
)
install=elvish.install
package() {
# binary
- install -Dm755 elvish-linux-amd64-${pkgver} "${pkgdir}/usr/bin/elvish"
+ install -Dm755 elvish-v${pkgver} "${pkgdir}/usr/bin/elvish"
# LICENSE
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
}