summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 805724cc6c38..9a7e232e258f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=emacs-jabber-git
-pkgver=0.8.92.116.g2ef76cf
-pkgrel=2
+pkgver=0.8.92.119.gfff3382
+pkgrel=1
pkgdesc="A Jabber client written in emacs lisp"
arch=('any')
url="http://emacs-jabber.sourceforge.net/"
@@ -13,16 +13,16 @@ makedepends=('git')
provides=('emacs-jabber')
conflicts=('emacs-jabber')
_gitname=emacs-jabber
-source=("git://${_gitname}.git.sourceforge.net/gitroot/${_gitname}/${_gitname}")
+source=("git://${pkgname%-git}.git.sourceforge.net/gitroot/${pkgname%-git}/${pkgname%-git}")
md5sums=('SKIP')
pkgver() {
- cd "$_gitname"
+ cd ${pkgname%-git}
git describe --tags | sed 's|-|.|g'
}
build() {
- cd "$_gitname"
+ cd ${pkgname%-git}
autoreconf -i
./configure --prefix=/usr --with-gconf-schema-file-dir=/etc/gconf/schemas \
--libexecdir=/usr/lib/emacs-jabber
@@ -30,6 +30,6 @@ build() {
}
package() {
- cd "$_gitname"
+ cd ${pkgname%-git}
make DESTDIR="$pkgdir/" install
}