summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 366111085af6..9fa84643625f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -212,7 +212,7 @@ build() {
# Good luck!
--without-gconf
--without-gsettings
- --with-nativecomp
+ --with-native-compilation
--with-pgtk
)
@@ -268,7 +268,7 @@ fi
################################################################################
- ./configure --with-nativecomp CC='clang' "${_conf[@]}"
+ ./configure --with-native-compilation CC='clang' "${_conf[@]}"
# Using "make" instead of "make bootstrap" enables incremental
# compiling. Less time recompiling. Yay! But you may