summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d90624b4806..79610e0eb9ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ CLANG= # Use clang.
GOLD= # Use the gold linker.
LTO="YES" # Enable link-time optimization. Read emacs's INSTALL before
# attempting to use it with clang.
-JIT= # Enable native just-in-time compilation
+JIT= # Enable native just-in-time compilation. libgccjit is in AUR.
CLI= # CLI only binary.
NOTKIT= # Use no toolkit widgets. Like B&W Twm (001d sk00l).
LUCID= # Use the lucid, a.k.a athena, toolkit. Like XEmacs, sorta.
@@ -53,7 +53,7 @@ if [[ $CLI == "YES" ]] ; then
else
pkgname="emacs-git"
fi
-pkgver=28.0.50.146252
+pkgver=28.0.50.146289
pkgrel=1
pkgdesc="GNU Emacs. Development master branch."
arch=('x86_64')
@@ -211,6 +211,7 @@ fi
if [[ $JIT == "YES" ]]; then
_conf+=( '--with-native-compilation' );
+ depends+=( 'libgccjit' );
fi
if [[ $CLI == "YES" ]]; then