summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ba0e7aad8b8c..f4dd40bb0c8f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
# Contributor: Daniel Seymour <dannyseeless@gmail.com>
pkgname=emby-server-beta-git
-pkgver=3.1.201
+pkgver=3.2.17.17
pkgrel=1
pkgdesc='Bring together your videos, music, photos, and live television'
arch=('i686' 'x86_64' 'armv6h')
url='http://emby.media'
license=('GPL2')
-depends=('ffmpeg' 'imagemagick' 'mono' 'sqlite')
+depends=('ffmpeg' 'imagemagick' 'mono<5.0.0.0' 'referenceassemblies-pcl' 'sqlite')
makedepends=('git' 'mono-pcl')
provides=('emby-server')
conflicts=('emby-server')
@@ -44,7 +44,7 @@ build(){
/p:Configuration='Release Mono' \
/p:Platform='Any CPU' \
/p:OutputPath="${srcdir}/build" \
- /t:build MediaBrowser.Mono.sln
+ /t:build MediaBrowser.sln
mono --aot='full' -O='all' ../build/MediaBrowser.Server.Mono.exe
}