summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 338ef6342466..29f985faa1c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Behnam Momeni <sbmomeni [at the] gmail [dot] com>
-pkgname=('enchant-pure')
+pkgname=enchant-pure
_pkgname=enchant
-pkgver="2.2.6"
+pkgver=2.6.9
pkgrel=1
-pkgdesc="A wrapper library for pure and generic spell checking for all languages, supporting Aspell and Myspell/Hunspell backend engines"
+pkgdesc="A wrapper library for pure (warning free) spell checking for all languages, supporting Aspell and Myspell/Hunspell backend engines"
url="https://github.com/AbiWord/enchant"
-arch=('any')
+arch=('x86_64')
license=('LGPL')
depends=('aspell>=0.50.0' 'glib2' 'hunspell')
-provides=("${_pkgname}")
+provides=("${_pkgname}" "libenchant-2.so")
conflicts=("${_pkgname}")
source=("https://github.com/AbiWord/enchant/releases/download/v${pkgver}/${_pkgname}-${pkgver}.tar.gz")
-sha512sums=('162e65e47833d18585a4d2d3577f8930ec0f03d290bf97a4ace25b3bb03dd738cc592b09ef7cf59b59f2fa194e24d58be745ec9eae78e3f2a3c252381f40e1c1')
+sha512sums=('7f3efec868445e8da95023a3c8b992893649eb263ba3811d87f4d293ab8af159818ad562714ed5bb584564fb61a2db55ea4c33872f2647ca86d0a20294e679bb')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"