summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4831461b203e..b7d4544725fa 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
_pkgname=encryptpad
pkgname=${_pkgname}
-pkgver=0.4.0.2
-pkgrel=6
+pkgver=0.4.0.4
+pkgrel=7
pkgdesc="Minimalist secure text editor and file encryptor that implements RFC 4880 Open PGP format"
arch=(i686 x86_64)
url="https://github.com/evpo/${_pkgname}"
license=('GPL2')
-depends=('qt5-base' 'hicolor-icon-theme' 'python' 'botan' 'zlib')
+depends=('qt5-base' 'hicolor-icon-theme' 'python')
makedepends=('git')
options=('!makeflags')
validpgpkeys=('634BFC0CCC426C74389D89310F1CFF71A2813E85')
@@ -18,7 +18,7 @@ sha1sums=('SKIP' 'SKIP')
build() {
cd "$srcdir/encryptpad$(echo -n $pkgver | sed -r 's/\./_/g')_src"
- ./configure.sh --all --use-system-libs
+ ./configure.sh --all
}
package() {