summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 498452334f5b..7c36327010a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,9 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname"
- ./autogen.sh --prefix=/usr
+ ./autogen.sh \
+ --prefix=/usr \
+ --disable-static
make
}