summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d35805f60d91..28cb1386b4da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: snafu
pkgname=(env-modules)
pkgver=4.3.0
-pkgrel=0
+pkgrel=1
epoch=
pkgdesc="Provides for an easy dynamic modification of a user's environment via modulefile."
arch=('i686' 'x86_64')
@@ -18,11 +18,12 @@ replaces=(env-modules)
options=()
install=env-modules.install
changelog=
-source=("https://sourceforge.net/projects/modules/files/Modules/modules-$pkgver/modules-$pkgver.tar.gz" moduleshome.patch)
+source=("https://sourceforge.net/projects/modules/files/Modules/modules-$pkgver/modules-$pkgver.tar.gz" moduleshome.patch lib-makefile.in.patch)
noextract=()
validpgpkeys=()
md5sums=('bc45aff23db73a38f635d3311c61ce16'
- '7e6bf66733845eb3705a0a19c029eed6')
+ '7e6bf66733845eb3705a0a19c029eed6'
+ '6be36c0076bde45c0cc856b742ff701b')
# Install locations:
install_prefix=/usr
@@ -37,6 +38,7 @@ prepare() {
cd "modules-$pkgver"
patch -p1 < ../moduleshome.patch
+ patch -p1 < ../lib-makefile.in.patch
}
build() {