summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e478e6058a6..f5eb77eac1d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Doug Newgard <scimmia22 at outlook dot com>
pkgname=enventor
-pkgver=0.1.0
+pkgver=0.2.0
pkgrel=1
pkgdesc="Editor for EDC files (edje/efl)"
arch=('i686' 'x86_64')
url="http://www.enlightenment.org"
-license=('GPL3')
+license=('BSD')
depends=('elementary')
-source=("http://download.enlightenment.org/rel/apps/$pkgname/$pkgname-${pkgver%.0}.tar.gz")
-sha256sums=('b63fb458700e7d0bee5306fbabacc9d07d08edd60a80b994367dccb2c6a4e014')
+source=("http://download.enlightenment.org/rel/apps/$pkgname/$pkgname-$pkgver.tar.gz")
+sha256sums=('f3bd66c9280b59af2ee8766f0bcf2049b040c8dabdcf8d2a8b11f7a16ea1fa01')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -25,4 +25,8 @@ package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
+
+# install license files
+ install -Dm644 AUTHORS "$pkgdir/usr/share/licenses/$pkgname/AUTHORS"
+ install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}