summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4bca88fd7b74..8562f49326df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=epson-inkjet-printer-l805
_pkgname_filter=epson-inkjet-printer-filter
_suffix=1lsb3.2.src.rpm
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Epson printer driver (L805)"
arch=('i686' 'x86_64')
url="http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX"
@@ -12,7 +12,7 @@ license=('LGPL' 'custom:Epson Licence Agreement')
depends=('cups' 'ghostscript')
#makedepends=('libtool' 'make' 'automake' 'autoconf')
source=(https://download3.ebz.epson.net/dsc/f/03/00/05/30/95/61e3ce77e3c2fcdbea81efde2fa6dfb93446686b/${pkgname}-${pkgver}-${_suffix})
-sha512sums=('d24d1d53532320900e35d518311c17c7ae4fb891594b52e66ef4646dae957affeb2d29ba95b654c69d335b6a534e194d397a38a5b2af2ed36bbdaa64e7de9fd1')
+sha512sums=('9bd0378e74a760d68db31c2382486a0d5697fc267384b7f6aed77dd381b42395770718a605061725d834dd2d2245cd5507b92bc9884273076b405beda8d2f198')
build() {
cd "$srcdir"
@@ -24,6 +24,7 @@ build() {
aclocal
libtoolize
chmod +x configure
+ automake --add-missing
# if you have runtime problems: add "--enable-debug" and look into /tmp/epson-inkjet-printer-filter.txt
./configure LDFLAGS="$LDFLAGS -Wl,--no-as-needed" --prefix=/opt/$pkgname
make