summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a1b93e67dcf..0b64f88c2303 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,18 +5,18 @@
# Contributor: Brad Fanella <bradfanellaat archlinux dot us>
# See .contrib for older/other contributors
pkgname=eric
-pkgver=23.1.1
+pkgver=23.2
pkgrel=1
pkgdesc="A full-featured Python and Ruby IDE in PyQt"
arch=('any')
url="https://${pkgname}-ide.python-projects.org/"
license=('GPL3')
-depends=('python-qscintilla-qt6' 'python-pyqt6-webengine' 'python-pyqt6-charts' 'qt6-tools' 'qt6-svg' 'python-editorconfig' 'python-asttokens' 'python-black' 'python-isort')
+depends=('python-qscintilla-qt6' 'python-pyqt6-webengine' 'python-pyqt6-charts' 'qt6-tools' 'qt6-svg' 'python-editorconfig' 'python-asttokens' 'python-black' 'python-isort' 'python-tomlkit')
makedepends=('python-pip')
conflicts=(${pkgname}-common)
replaces=(${pkgname}-common)
source=("https://downloads.sourceforge.net/${pkgname}-ide/${pkgname}7-${pkgver}.tar.gz")
-sha256sums=('19d337ed0a5a16a416cf4d983b7a0b10d981ce7293681277a1c39a27a7430daa')
+sha256sums=('8d8e5eb234a4284d3d87c9e441b6725609846267f03035a745a84fbf5f579ad0')
package_eric() {
cd "${pkgname}7-${pkgver}"