summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f2be91060959..0faa46e12c88 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ md5sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgdirname"
- echo $(grep "define VERSION" src/main.cpp | cut -d'"' -f 2)
+ echo $(grep "define VERSION" src/main.c | cut -d'"' -f 2)
}
build() {