summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14801d50ecb4..938147b6dfd3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=espanso
pkgname=${_pkgname}
pkgver=0.7.2
-pkgrel=2
+pkgrel=3
pkgdesc="Cross-platform Text Expander written in Rust"
arch=(x86_64)
url="https://espanso.org/"
@@ -22,6 +22,9 @@ prepare() {
# don't change the original service file, as it will be embedded in the binary
cp "src/res/linux/systemd.service" "systemd.service"
sed -i "s|{{{espanso_path}}}|/usr/bin/espanso|g" "systemd.service"
+
+ cargo update -p serde --precise 1.0.117
+ cargo update -p serde_yaml --precise 0.8.14
}
check() {