summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6e2436bed47..b449db20a897 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=esphomeyaml
pkgname=esphome
-pkgver=2024.5.5
+pkgver=2024.6.0
pkgrel=0
pkgdesc="Solution for your ESP8266/ESP32 projects with Home Assistant"
url="https://github.com/esphome/ESPHome"
@@ -32,7 +32,7 @@ license=('MIT')
arch=('any')
replaces=('esphomeyaml')
source=("https://github.com/esphome/ESPHome/archive/${pkgver}.tar.gz")
-b2sums=('6125ab3efb87a53b8a7ae26d8e72d22c67fda7f7bb2d292d1cf839df079a002ed0af19e22758e0c724d6b312d352ac250ffa8d62ef3e00b31d360d9ecd357b58')
+sha256sums=('cedeaee9c0ca62af63ac02f0cf14f23c503ccba9070db270f450fc7a2e13c37e')
prepare() {
cd "$srcdir/${pkgname}-${pkgver}"
@@ -41,12 +41,12 @@ prepare() {
build() {
cd "$srcdir/${pkgname}-${pkgver}"
- python -m build --wheel --no-isolation
+ python -m build --wheel --no-isolation
}
package() {
cd "$srcdir/${pkgname}-${pkgver}"
- python -m installer --destdir="$pkgdir" dist/*.whl
+ python -m installer --destdir="$pkgdir" dist/*.whl
}
check() {