summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 49b49aa19668..14f7ce06e1f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: JC Francois <jc.francois@gmail.com>
pkgname=etcetera
-pkgver=0.5
-pkgrel=2
+pkgver=0.6
+pkgrel=1
pkgdesc="Simple command line tool to keep track of changes to config files of a linux system"
arch=("x86_64" "armv6h")
-url="https://github.com/jeancf/etcetera"
+url="https://gitlab.com/jeancf/etcetera"
license=("GPL3")
depends=("python")
optdepends=()
options=()
-source=("https://github.com/jeancf/etcetera/archive/v${pkgver}.tar.gz")
backup=("etc/etcetera.conf")
-md5sums=('abe3a1ef2b13a7ef1cac2b52a79ba4e0')
+source=("https://gitlab.com/jeancf/${pkgname}/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz")
+md5sums=("a81d657b7867f87532017f792b8fd260")
package() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd ${srcdir}/${pkgname}-v${pkgver}
install -Dm755 etcetera ${pkgdir}/usr/bin/etcetera
install -Dm644 commands.py ${pkgdir}/usr/lib/etcetera/commands.py
install -Dm644 toolbox.py ${pkgdir}/usr/lib/etcetera/toolbox.py
@@ -26,5 +26,4 @@ package() {
install -Dm644 LICENSE ${pkgdir}/usr/share/LICENSES/etcetera/LICENSE
cd ${pkgdir}
- python -m compileall .
}