summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ce179e710c4..68f3d2c21023 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=ethtool-git
-pkgver=4.10.r9.gb888f35
+pkgver=6.2.r15.g5cea673
pkgrel=1
pkgdesc="Utility for controlling network drivers and hardware"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="https://www.kernel.org/pub/software/network/ethtool/"
license=('GPL2')
depends=('glibc')
makedepends=('git')
-provides=('ethtool')
+provides=("ethtool=$pkgver")
conflicts=('ethtool')
source=("git+https://git.kernel.org/pub/scm/network/ethtool/ethtool.git")
sha256sums=('SKIP')
@@ -25,7 +25,9 @@ build() {
cd "ethtool"
./autogen.sh
- ./configure --prefix="/usr" --sbindir="/usr/bin"
+ ./configure \
+ --prefix="/usr" \
+ --sbindir="/usr/bin"
make
}