summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 58a0dc45422b..abe80fc1af16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=evdi
pkgver=1.2.64
-pkgrel=1
+pkgrel=2
pkgdesc="A Linux® kernel module that enables management of multiple screens."
arch=('i686' 'x86_64')
url="https://github.com/DisplayLink/evdi"
@@ -18,9 +18,10 @@ backup=()
options=()
install=$pkgname.install
changelog=$pkgname.Changelog
-source=($pkgname-$pkgver.tar.gz::https://github.com/DisplayLink/evdi/archive/v$pkgver.tar.gz)
+#source=($pkgname-$pkgver-$pkgrel.tar.gz::https://github.com/DisplayLink/evdi/archive/v$pkgver.tar.gz)
+source=($pkgname-$pkgver-$pkgrel.tar.gz::https://github.com/DisplayLink/evdi/archive/b7606bccc0cb9484c2845a3e556faf60ed3c0bff.tar.gz)
+md5sums=('2f229d85de2aa5c1ba6f168a0728ec9d')
noextract=()
-md5sums=('5616e0c8f57e4d10de5e7f2a85d919d6')
build() {
# We only need to build the library in this step, dmks will build the module
@@ -31,7 +32,7 @@ build() {
package() {
# Predfine some target folders
- SRCDIR="$pkgdir/usr/src/$pkgname-$pkgver" # This one is needed for dkms
+ SRCDIR="$pkgdir/usr/src/$pkgname-$pkgver-$pkgrel" # This one is needed for dkms
LIBNAME=lib$pkgname
cd "$pkgname-$pkgver"