summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2bc2f786d0b1..8cc576941b72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_libname=evdi
pkgname=$_libname-pre-release
pkgver=1.5.0
-pkgrel=0
+pkgrel=1
pkgdesc="A Linux® kernel module that enables management of multiple screens."
arch=('i686' 'x86_64')
url="https://github.com/DisplayLink/evdi"
@@ -18,13 +18,13 @@ backup=()
options=()
install=$pkgname.install
changelog=$pkgname.Changelog
-source=($_libname-$pkgver-$pkgrel.tar.gz::https://github.com/DisplayLink/evdi/archive/v$pkgver\-r2.tar.gz)
+source=($_libname-$pkgver-$pkgrel.tar.gz::https://github.com/DisplayLink/evdi/archive/v$pkgver-r2.tar.gz)
md5sums=('d1c409cc02f126ae0ab1ff87c7762b45')
noextract=()
build() {
# We only need to build the library in this step, dkms will build the module
-cd "$_libname-$pkgver/library"
+cd "$_libname-$pkgver-r2/library"
make
}