summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5731a608e072..824530ca1521 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=eventd
pkgver=0.22.0
_pkgdir=${pkgname}-${pkgver}
-pkgrel=1
+pkgrel=2
pkgdesc="A small daemon to act on remote or local events"
arch=(
i686
@@ -70,5 +70,5 @@ check() {
package() {
DESTDIR="${pkgdir}" \
- ninja -C "${srcdir}"/build
+ ninja -C "${srcdir}"/build install
}