summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf8debe15e71..857db2a2cb26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=evolution-etesync-git
_pkgname=evolution-etesync
-pkgver=r102.659c7c8
+pkgver=0.5.1.r0.g8f0a8aa
pkgrel=1
pkgdesc="EteSync (end-to-end encrypted sync) plugin for Evolution"
arch=(x86_64)
@@ -10,12 +10,12 @@ url="https://gitlab.gnome.org/nourmat/evolution-etesync/"
license=('LGPL')
depends=(libgee json-glib evolution-data-server evolution etesync-git)
makedepends=(cmake meson ninja vala git intltool)
-source=("${_pkgname}::git+https://gitlab.gnome.org/nourmat/evolution-etesync.git")
+source=("${_pkgname}::git+https://gitlab.gnome.org/GNOME/evolution-etesync.git")
sha512sums=('SKIP')
pkgver() {
- cd "$_pkgname"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "$_pkgname"
+ git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {