summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1e07ff88cb7..5a079957d55f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=evolution-etesync-git
_pkgname=evolution-etesync
-pkgver=0.6.0.r176.91de4e3
+pkgver=0.7.0.r12.f7849e9
pkgrel=1
pkgdesc="EteSync (end-to-end encrypted sync) plugin for Evolution"
arch=(x86_64)
@@ -10,13 +10,13 @@ url="https://gitlab.gnome.org/GNOME/evolution-etesync/"
license=('LGPL')
depends=(libgee json-glib evolution-data-server evolution libetebase)
makedepends=(cmake meson ninja vala git intltool)
-source=("${_pkgname}::git+https://gitlab.gnome.org/nourmat/evolution-etesync.git#branch=EteSync-2.0")
+source=("${_pkgname}::git+https://gitlab.gnome.org/GNOME/evolution-etesync.git")
sha512sums=('SKIP')
pkgver() {
cd "$_pkgname"
# FIXME: change to this when there's a tag: git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
- printf "0.6.0.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ printf "0.7.0.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {