summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 10 insertions, 18 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 67dddecd2872..79de1cf57739 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,44 +3,35 @@
_pkgname=evolution
pkgname=$_pkgname-git
-pkgver=3.31.1.r049.g2e9459ff24
+pkgver=3.50.0.r036.g51bfea8671
pkgrel=1
pkgdesc="Manage your email, contacts and schedule - git version"
arch=(i686 x86_64)
license=(GPL)
-depends=(dconf
- desktop-file-utils
+depends=(
+ cmark
+ dconf
evolution-data-server
gnome-autoar
- gnome-common
gnome-desktop
- gtk-doc
- gtkspell3
- hicolor-icon-theme
+ gspell
libcanberra
libchamplain
- libcryptui
+ libnotify
libpst
libytnef
+ nss
)
makedepends=(dconf
desktop-file-utils
docbook-xsl
- evolution-data-server
- gnome-desktop
- gtkspell3
hicolor-icon-theme
highlight
- intltool
itstool
- libcanberra
- libcryptui
- libpst
- libytnef
networkmanager
)
optdepends=('highlight: text highlight plugin')
-options=('!emptydirs')
+options=('!emptydirs' 'debug' 'strip')
url="https://wiki.gnome.org/Apps/Evolution"
conflicts=('evolution' 'evolution-bogofilter' 'evolution-spamassassin')
replaces=('evolution' 'evolution-bogofilter' 'evolution-spamassassin')
@@ -65,9 +56,10 @@ build() {
-DLIBEXEC_INSTALL_DIR=/usr/lib \
-DSYSCONF_INSTALL_DIR=/etc \
-DENABLE_CONTACT_MAPS=ON \
- -DENABLE_GTK_DOC=ON \
+ -DENABLE_GTK_DOC=OFF \
-DENABLE_PLUGINS=all \
-DENABLE_SMIME=ON \
+ -DENABLE_WEATHER=ON \
ninja
}