summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e9a2106141a2..ade178858277 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: networkjanitor <networkjanitor@xyooz.net>
pkgname=evtc-watch-git
_pkgname=evtc-watch
-pkgver=ccd313a
+pkgver=1c714d8
pkgrel=1
pkgdesc="Guild Wars 2/arcdps evtc log searching tool. Built[sic] from master branch using the rust nightly toolchain."
arch=("x86_64")
@@ -10,7 +10,7 @@ license=("GPL")
provides=("${_pkgname}")
conflicts=("${_pkgname}-bin" "${_pkgname}")
makedepends=('cargo' 'git')
-depends=("gcc-libs" 'bash' 'zip')
+depends=("gcc-libs" 'bash' 'zip' 'inotify-tools')
optdepends=('jq' 'curl')
source=(
"${_pkgname}::git+https://gitlab.com/networkjanitor/evtc-watch.git#branch=master"
@@ -36,7 +36,6 @@ package() {
cd "${_pkgname}"
install -Dm 755 "target/release/evtc-watch-discord-messenger" "${pkgdir}/usr/bin/evtc-watch-discord-messenger"
install -Dm 755 "evtc-watch" "${pkgdir}/usr/bin/evtc-watch"
- install -Dm 644 "evtc-watch.service" "${pkgdir}/usr/lib/systemd/system/evtc-watch.service"
- install -Dm 640 "config.default" "${pkgdir}/etc/evtc-watch/config"
+ install -Dm 644 "evtc-watch.service" "${pkgdir}/usr/lib/systemd/user/evtc-watch.service"
}