summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 6 insertions, 19 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b05a1797c79..773c4fa8b869 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,14 @@
pkgname=exciting
-pkgver=6.6
+pkgver=7
pkgrel=1
-epoch=
pkgdesc="Full-potential all-electron density-functional-theory package
implementing the families of linearized augmented planewave methods."
arch=("x86_64")
url="http://exciting-code.org"
-license=("")
-groups=()
-depends=(blas openmp openmpi)
-makedepends=(gcc)
-checkdepends=()
-optdepends=()
-provides=()
-conflicts=()
-replaces=()
-backup=()
-options=()
-install=
-changelog=
-source=("http://exciting.wdfiles.com/local--files/carbon/exciting.carbon.tar.gz")
-noextract=()
-md5sums=("ef5b3e40448df12fcc09b92709780ca2")
-validpgpkeys=()
+license=("GPL")
+depends=(gcc-fortran blas openmp openmpi)
+source=("http://exciting.wdfiles.com/local--files/nitrogen/exciting.nitrogen.tar.gz")
+md5sums=('8447e7b325ce3f00f90c7ab8781b889c')
build() {
cd "$srcdir/exciting"
@@ -36,5 +22,6 @@ package() {
install -d "$pkgdir/usr/bin"
cp -r bin/* "$pkgdir/usr/bin"
install -d "$pkgdir/usr/share/doc/exciting"
+ chmod -R 755 docs
cp -r docs/* "$pkgdir/usr/share/doc/exciting"
}