summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 7 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2de0c467073d..a6b57e06ca37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,18 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=exifcleaner-bin
-pkgver=3.3.1
+pkgver=3.4.0
pkgrel=1
pkgdesc="Cross-platform desktop app to clean image metadata"
arch=('x86_64')
url="https://exifcleaner.com"
license=('MIT')
-depends=('libnotify'
- 'nss'
- 'libxss'
- 'xdg-utils'
- 'libappindicator-gtk3'
- 'libsecret')
+depends=('nss'
+ 'gtk3')
provides=('exifcleaner')
source=("${pkgname}-${pkgver}.deb::https://github.com/szTheory/exifcleaner/releases/download/v${pkgver}/exifcleaner_${pkgver}_amd64.deb"
'LICENSE::https://github.com/szTheory/exifcleaner/raw/master/LICENSE')
-sha256sums=('581916126c3632a87cc3ace736ac28e854684fff10ba4368f1c29841239d7e7f'
+sha256sums=('841592a1957581cb9603f2ecd0657f4a6c32529ce71ae8154c4bb3c8da135298'
'a74847d1e523991859009094dca82f704240d291dea5728a59de9e419cf104ac')
package() {
@@ -24,6 +20,6 @@ package() {
install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
install -d "${pkgdir}/usr/bin/"
ln -s /opt/ExifCleaner/exifcleaner "${pkgdir}/usr/bin/exifcleaner"
- cd "${pkgdir}/usr/share/icons/hicolor/"
- mv 0x0 512x512
-} \ No newline at end of file
+ # cd "${pkgdir}/usr/share/icons/hicolor/"
+ # mv 0x0 512x512
+}