summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 8 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c24886b28d8..b271a52a533f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marcel O'Neil <marcel@marceloneil.com>
pkgname=exodus
-pkgver=1.64.0
+pkgver=18.11.21
pkgrel=1
pkgdesc="All-in-one app to secure, manage and exchange blockchain assets"
arch=('x86_64')
@@ -9,10 +9,10 @@ url="https://exodus.io"
license=('custom:"Copyright © 2018 Exodus"')
depends=('gconf' 'gtk2' 'nss' 'libxss' 'glibc>=2.28-4')
source=("https://exodusbin.azureedge.net/releases/exodus-linux-x64-${pkgver}.zip"
- "http://marceloneil.com/exodus-icons/icons.zip"
+ "${pkgname}.svg"
"${pkgname}.desktop")
-sha256sums=('851250ca43221319ab1644db7b4f65d9cbd4b19db7452be3ebeb57034690a1a3'
- '5f3da3a79fea80477f38e698a2ea1723320f4b3fc90bf7d615dab12af0d34c1a'
+sha256sums=('cc28286af75425bc6150195458c179c63f995d965fe7ed6c7c2e1fb97ae48c19'
+ 'ffafdcd0869f1c9338ba25e447698c4cfa3c8714123459ae3e63686a5312ef2e'
'04676d81272a35a91150a7eec4640e69ca50f2e479d29fad8be90160ee74122c')
package() {
@@ -26,10 +26,9 @@ package() {
# Launcher
install -Dm644 $srcdir/$pkgname.desktop $pkgdir/usr/share/applications/$pkgname.desktop
- #Icons
- for i in 16x16 32x32 128x128 256x256 512x512; do
- install -Dm644 $srcdir/icons/icon_$i.png \
- $pkgdir/usr/share/icons/hicolor/$i/apps/exodus.png
- done
+ # Icons
+ install -Dm644 $srcdir/$pkgname.svg \
+ $pkgdir/usr/share/icons/hicolor/scalable/apps/$pkgname.svg
+
chmod -R ugo+rX $pkgdir/opt
}